Veras Forma extension never completes Sign On

Veras extension continuously spins and says Almost There when opening in Forma. Tried removing extension and adding back to project, tried using on both Edge and Chrome browsers and tried on two different Windows machines. Any other suggestions to troubleshoot?

@JakeBoom You already tried different browsers and two separate machines, so maybe this is a weak suggestion, but retry logging in after clearing your browser cache, if it’s possible you’ve been signed in previously on those machines and/or browsers.

But this does sound more like a licensing issue, so I’ll reach out to our licensing system afficionado.

One other question I have, @JakeBoom , is whether you are able to sign in with any other version of the Veras app, e.g. the standalone web app at ?

Yes. No issue accessing Veras both in Revit and using web app. Only an issue with Forma.

1 Like

@JakeBoom Thanks for the additional information. I’m going to send you a private message on here to get some more information so I can help resolve this issue!