Helix - Issues with Exporting from Revit (stuck on old export)

A few weeks ago I made a an export from Revit 2024 to Sketchup 2024 and it worked seamlessly. However now I have encountered an error that with new projects and models, when I run through the export process I am stuck on an old import.

For example:
I exported Project “X”, I then imported Project “X” into SketchUp and it worked.
I exported Project “Y”, but when I import into SketchUp I am getting Project “X” still.
I export Project “Z”, but when I import into Sketchup I am getting Project “X” still.

I have reinstalled both Revit and SketchUp to attempt to resolve this issue, as well as reinstalled helix. and have yet to find a solution.

Please help!

@jhuska - welcome to the forum!

Sorry to hear that you are issues with Revit to SketchUp.

When the Helix Revit export has an error, the last successful export from Revit is brought into SketchUp. This explains the behavior you’re seeing. Therefore, there must be an error with the Revit export.

You can try to clear the model cache here: Error with Exporting Revit Model to SketchUp

If that doesn’t work, here are some additional questions:

  • Are you getting any errors when exporting from Revit?
  • can you try a different model?
  • did you make an update Helix update recently?

Hi Ben,

Clearing the cache and deleting those files made it work!

Really appreciate the assistance!

Thanks,

1 Like