Error on the first render - SOLVED!

Hello there,

Did anyone else get this error? I can’t seem to proceed further.
I don’t have any firewall restricting or anything like that.


We’ve seen this error with certain antivirus software that for some reason block our domain. Can you see if this post is relevant to your situation:

1 Like

Hi Ben,

Thanks for the response. I am afraid our IT department would agree to this, but after a few tries, it does work. It seems to resolve itself.
Thanks heaps.

Great to hear! Thank you for the update

Hello, I am receiving the same error. I do not use ESET antivirus and have disabled firewalls to no prevail. Any ideas? I tried adding the to allowed websites, but this still hasn’t worked

We’re you able to sign in?

Hey mate,

Try for a few times and tweak your style settings a little. It would work.
It works for me though…

yes able to sign in fine

Any ideas, still not working

Maybe we can look at this together. I’ll send you a pm.

We are testing a new pre-release version that includes an alternate connection to our servers. This options should solve the connection issue. Please download the pre-release and turn on the alternate connection toggle on to test:

Please let me know if this resolves your connectivity issue.

1 Like

j’ai ce même problème j’ai pas ESET j’ai que l’Anti-virus defender j’ai bricolé mais je n’y arrive pas… AIDEZ MOI SVP

@evrard - we had to temporarily disable the alternate connection today. Can you please to use that setting again?

I should also mention that the latest Veras release is now updated to include this setting.

j’ai fais la mise à jour, j’ai presque tout essayé sur le forum mais toujours le même message

can you show the screenshot of the error message?

This error should now be fixed for both Rhino and Revit with the latest v0.9.3.1 patch. You can download the update here:

Download new version here: Veras Installer

1 Like