Could not connect to the domain

Getting this error message again and again.
Tried again after turning off the window defender firewall but still the same.

We are testing a new pre-release version that includes an alternate connection to our servers. Could you try this version to see if it works with your setup?

In the settings turn on the alternate connection toggle on:

It worked now


And i can’t see "Use Alternate Connection (might fix connection isssues) in Saved rendering path

@kensbjn you have to download the pre-release version, as this option is not included in the current release.

Now, the Error is: Could not reach the sever. Contact EvolveLAB for assistance

Can you try again now?

1 Like

It’s work. Thank you so much

1 Like

im getting this error after following the above instruction.

@Ngatuu welcome to the forum!

We’re working on releasing an update that no longer needs the setting change, as the alternate connection is a temporary setting that confirmed what we need to change on our main connection. Since it is a temporary connection it seems to drop sometimes, but it served it’s testing purpose.

You can try the setting again now, and it should work.

thanks, its working.

1 Like

This error should now be fixed for both Rhino and Revit with the latest v0.9.3.1 patch. You can download the update here:

Download new version here: Veras Installer

3 posts were split to a new topic: Cannot Sign In to SketchUp