Cannot Sign In to SketchUp

Hi i installed veras on my sketchup , it wants email to sign in but when i typed my email it didnt work. There is no reaction
Help me please

1 Like

me too,what’s the problem whit thait?

1 Like

When i type my email and click on next button it doesn’t work and not continue

@fammien & @chenhaoluan, can you please share an image of the screen where you can’t sign in?

@chenhaoluan i tried to sign up with vpn and i did it
try it, hope u can solve it too

1 Like

@fammien - I’m glad the VPN allowed access to our endpoint. This is something we want to update so that you don’t need a VPN passthrough.

1 Like

Me Too, There is no reaction.

@Ashkan try it with vpn and just hold on

1 Like

Thanks, I’ll try it :pray:t2:

1 Like


I am also unable to sign-in to VERAS from sketchup with my account information. The prompt gets stuck on a page. See uploaded screencap.

@dulce - welcome the forum!

We just released an update today: Veras - Release

Can you please test this version to see if it resolves the issue?

Still not solved and cannot be used