Unable to Add Filter within Place View on Sheet Task

I would like to place multiple Floor Plans on a sheet. To differentiate between a normal floor plan and a finish plan I tried to use the filter option so each area of the sheet consistently shows the same type of plan, in this case I would like all finish plans to be in the bottom left of the sheet.

When I click the filter icon I get the error “Could not find parameter for this category”

I tried restarting Glyph, clicking on this icon within and outside of a Bundle, creating a View specific Project parameter to see if it would recognize that, and none of those things seem to be working. Any ideas as to how to add this filter? Thanks!

Hi @Sterling ,

Thanks for posting! Can you try installing the latest version
You can find the new installer here: Glyph - Release - #13 by Miguel

Miguel Bardaji

Hi Miguel,

I received access to the Glyph CoPilot Beta so I went ahead and downloaded that version. It is now showing I am on version

For some reason when I try and filter by view at any point within any Task or Bundle I receive this same error. In this particular case I would like to filter the views by their name

Thanks for downloading the latest version! By any chance do you have any views created in your model? We need at least one view for Glyph to get all the parameters available

I got this sorted out now actually, thanks!


Glad you were able to sort it out! Thanks for posting this bug/feedback