Server response error. Cannot process render request

I get this error when I try to render. This is my first time trying the program. Help please

Server response error. Cannot process render request
Status. BadRequest, Reason: Bad Request, Message:Error reading token.

@arcristobal - welcome to the forum!

We are working on a canary build that resolved this error. We should have a pre-release ready for testing tomorrow. It would be great if you can test this version out.

same error here. First time using the plug in in Rhino and can’t proceed with the render. Please update when it’s solved. Looking forward to testing it!

@arcristobal & @Amoretti - we have a prerelease canary build for the Revit version: Veras

Can you please try this version to see if you get any issues with rendering?

Same error in sketchup pro

@janske - welcome to the forum!

We’re tracking the SketchUp connectivity issue on this post: Failed rennder. network error

It would help us if you can post a screenshot of your error there.

Since you can render after the UI opens, this seems like it’s the authentication issue. So opening and closing the UI should allow you to render again. Let me know if this is not the case.

We released an update today that fixes this issue: Veras - Release