Render Failed - V

Hi guys,

I’m facing a huge problem with both Veras (online and Revit plugins). It’s saying that I have a network problem but the network connection works perfectly. I’ve bought yesterday the license and since this night everything worked properly.

I was seeing on the forum if there was a similar case, and I tried to change from Version 5 to 4 and also use a different resolution but nothing happened.

Might someone help me in solving the problem?

Thank you very much for your help.

Best regards



Same problem, same ideas of fixes, no results for now.
I hope there will be a solution soon.

1 Like

Hi @archithusiast and @Anto,

Thanks for reaching out with your concerns. I can provide an update on the problem you are both describing.

We are experiencing new highs in traffic coming to our rendering servers, and we are currently working to add capacity for handling the high number of render requests we are receiving. Noticeable improvements in render success rate and rendering times should come within the next couple hours!

Best regards,


Thanks @Greg , hope this will solve the problem.


This issue has happened a few times since Ive purchased this license.

Do you have an estimate of time for the resolution?

Yes, that’s right, it was the same for me. Please @Greg, could you inform us when the service will be available again? I’m testing it out but nothing seems to be changed.

1 Like

@greg , The problem is still the same . I hope this gets resolved soon .

@KaGee , @Anto , @bsmossing , @archithusiast ,

Thank you all so much for your patience. As you have pointed out, the problem is not resolved yet. We are still working on this issue, and while we have seen some improvements so far, we realize that the improvements may not be experienced equally for everyone. This can be due to external factors such as your proximity to a datacenter where our service is hosted.

We have done some reallocation and scaling of compute resources to try to meet the current demand. In the last half hour, our analytics data shows a render success rate of 70%, which is up significantly from where we were earlier today. This rate is still far below what it has consistently been in the past, and where we would like it to be. We are continuing to test certain strategies to elicit further improvements, so please be aware that this success rate may continue to fluctuate in the upcoming hours.

We appreciate your patience while we handle this matter and appreciate your engagement with our product, and with our forum. @Ben or I will continue to provide updates as they become available.


1 Like

I am of the unlucky 30% I guess. Still no renders for my morning meeting, ill give em the ol’ hand sketchy 1 & 3

I do appreciate your work @Greg !

This reminds me …I watched the movie ‘Blackberry’ on a recent flight, when the suits oversell the tech and it crashes big cell networks servers.

Veras marketing was too good.

Haha! I know the part you’re talking about, and that’s a funny parallel to bring up. Very good movie!

@Anto , @bsmossing , @KaGee , @archithusiast ,

I have some good news finally. We seem to have found the root cause and we are continuing to test to verify that this is the case. Since finding this issue, with our testing we have seen a 100% success rate on 96 rendering attempts. It will of course be important to see that a similar rate of success persists when we reach peak traffic time again. But things appear to be hopeful at this point, and we look forward to hearing feedback on the issue tomorrow.


Hi @Greg thank you very much for your effort. I was trying this morning and everything went well for a few times. Now the problem is again here.

Hi @Anto . In the last half hour, the success rate is 87%. Still lower than we would like obviously. I’m assuming you started getting failures when our traffic started increasing for the day.

From the time that you got your first rendering failure this morning, would you estimate your success rate has been significantly lower than that 87%?

Hi @Greg, unfortunately, no other renderings from the first failure. Before 100%, after 0%.

@Anto I’m really hoping you’ll see much more success now. We just scaled up quite a bit more – 3.5x what we had this morning.

Also, it’s worth noting that we have 2 different rendering engines accessible to our app since version 1.4 of Veras was released. From what context clues I can gather, it seems you already have that version, and are probably using our V5 engine by default. But in the off-chance that the selected engine got switched to V4 somehow, you can go into settings and switch engines, and see if you have more success with one or the other.

Hope this helps, and that you start having a positive, productive experience again with the app.