Keep getting Error Message that Veras cannot integrate with my sketchup model? Error in base app?

Keep getting Error Message that Veras cannot access my sketchup model? Error in base app?

@Mastermarketeer - welcome to the forum!

Can you please post a screenshot with the message?

Sorry been my trial ran out. Really don’t want to subscribe at this time. Results were extremely mixed. Perspectives were off, especially when I tried marker sketches imported. Worked better on Sketchup models, I think? But still not any satisfactory results. I do like the “Refine” option I have not seen in other AI plugins.

Thank you for the feedback! If you have some examples, it would help us if you could share them.

I did extend your trial (added 500 renders), if you are interested in more testing.

Again, thank you for testing out the app and mentioning this bug!

Thanks Ben, I will work with it and send you a screenshot of error if it comes up again. I like the examples you show, hopefully I can figure out how to get that quality, Steve


Ben, I have been experimenting I got the Error message again. Also I have worked with some older Sketchup models. Let me know if you can see all this OK.

1 Like

@Mastermarketeer ,

Thank you for sharing the screenshot. With the specific error demonstrated, it appears that it occurs as a result of attempting to open your renderings folder (circled in blue)… is that correct?

The first thing we’ll want to try is to go to settings (circled in red) and check to make sure you have a folder set for where your finished renderings are being saved, and make sure it is a legitimate folder/path. Where you see the red arrow, if there is no path displayed, or the path is erroneous, you can click the button to the right of there, to select from legitimate folders.

I notice you’re using SketchUp on a Mac. The underlying issue may be that there was a failure to establish the default save location on your Mac system.

Give that a try and let me know if your issue is fixed.


Greg, Thanks for the information. I will try that. Usually just loging out and logging back in works. I sent a second file did you get that? Here it is again, I sent it to Ben, I thought? This is a concept for a SCI-FI book cover preliminary model in SketchUp. I did not get really good results. I was able to get the best when I shut off textures in Sketchup. I did some others (Texaco Stations) that were Marker Quick Sketch Renderings if you would like to see them let me know. That has been my goal with AI taking some of my B&W & color Renderings of the 70’s and 80’s and render them out.

I got the image via email. Let me know if it’s ok to share it here, and to keep the conversation here.

I see the changes that you are referring to. I would try using the Render Engine V4 to keep the finer details the same. We are working on improving V6 to have better detail retention.

Sure Ben, Glad too, anything help with improving the AI. I left another message earlier. I seem to be having about 89% success rate with importing finished photos of renderings into SketchUp. It however gets really lost on the marker rendering jpeg imports.Let me know if you need me to send more examples.

Uploading images here for reference:

1 Like