GLYPH (loading loop opening from file)

Hi guys, im new in this forum, im service desk IT

When we tried to start revit (with glyph as add-on) from a file, we have to close from task manager because revit get stuck on loading. The only way we found to load any model without the issue its to launch revit from exe and then go to file → open the model.
Anyone fix this bug?

I test with 2 pc, both windows 11. Fresh revit 2023 installed. Models we test with existing and new models with same bug.

Thank you so much.

Hi @mauriros,

Thank you for the feedback. Can you try opening Glyph using the Revit starter project? I am trying to identify where the issue could be coming from.

Thank you for your time!

Same error.
I look for the path of samples and try to launch from it and get stuck.
If i open my revit from exe, and then call to the sample file, or any other file, it works.
Seems that there is a problem when calling the programm from the file itself

Thanks for trying the above. Do you get the same issue when Glyph is uninstalled?

Nop. After uninstall Glyph, every model or family open normaly.
Tested with Revit 2023 from AEC english lang

Good to know, thank you for your feedback!
We will investigate further on our end and let you know once we find a solution.