Error: Render Failed due to network error


I’m having trouble using the ‘refine’ tool in the latest Veras for Revit 1.2 version. Each time it will fail to render and show this error message. I have no issues with internet connection and have tried different networks/ethernet. However, rendering as per usual without using the refine tool works just fine.

Kindly advise if there’s anything to do about this, thanks!

@Nic_Holmes1 - welcome to the forum!

This is odd behavior - can you please test the standalone version to see if we can narrow down this issue:

@Nic_Holmes1 - do you recall what resolution you were using for the original rendering?

Could you run a test using 768x768 resolution?

@Nic_Holmes1 Hi Nick! I wanted to provide you an update that we have changed a setting on our live servers which we think could positively impact the success rate of rendering selected regions with the “refine” tool. Please let us know if you continue to experience the issue, or if it seems to be remedied. Thank you!

1 Like

Brilliant, it works now!! Thanks!