Could not reach the server

Hi, I’m getting an error when I try to use Veras.

@VanessaS - welcome to the forum!

Are you using the latest version of the app (

The one I just downloaded yesterday from the website says ( Where can I find the latest version?

1 Like

We found where the issue is, and we’ll release an update to patch this bug.

@VanessaS - we deployed a patch on our backend servers. Can you please check if the app works on your side?

Hi again,
Now it’s giving me another error (See image)

This seems like a client side issue. We can send an update that will give us more information on this.

We now have a fix for this. You can download the new version here: Veras Installer v0.9.3.3

I downloaded the version, and it’s not working.
Any updates on this issue?

@Migoal17 - welcome to the forum!

Can you share a screenshot with the error that you are receiving?

1 Like


Any thoughts? on the problem?
I tried many ways to do it but nothing works.

It seems like you are getting a bad request error. In this case, the server was connected and tried to process the render, but there was some data missing in the request (We’re updating the error messaging now to be more accurate). It could be authorization, or the Revit preview that did not encode properly.

I also sent you a dm about this and we can look at the problem together.

Let me know when the update is done. Thanks for your help.

The error messaging is update, and we should be able to get a better idea on where the error is happening. Here’s the link for the installer: Veras Installer v0.9.3.5

1 Like

I made another update to add more details besides the Bad Request message. Here’s the link for the new installer: Veras Installer v0.9.3.7

for a small project/example like this one, what should I put in the prompt_?

@Migoal17 the error is now fixed. The new error messages helped out with the solution.

Regarding the prompt, you can try: modern minimal home, designed by Daniel Libeskind, during summer