Cant access Veras free trial

I installed Veras but the prompts say no license found.

Can you test the pre-release version?

This version has a different login process.

1 Like

@Zeus - Did this solve your problem? I am having the same issue…

FYI - I have the same issue and tried the pre-release. I got the screen below and have copied the error below that.


{ “message”: “Network Error”, “name”: “Error”, “stack”: “Error: Network Error\n at t.exports (file:///C:/ProgramData/Autodesk/Revit/Addins/2023/EvolveLAB.Veras/webUI/js/chunk-vendors.3a7bb7a5.js:4240:68114)\n at f.onerror (file:///C:/ProgramData/Autodesk/Revit/Addins/2023/EvolveLAB.Veras/webUI/js/chunk-vendors.3a7bb7a5.js:4657:119806)”, “config”: { “url”: “”, “method”: “get”, “headers”: { “Accept”: “application/json, text/plain, /”, “Access-Token”: “eyJhbGciOiJSUzI1NiIsImtpZCI6ImY4NzZiNzIxNDAwYmZhZmEyOWQ0MTFmZTYwODE2YmRhZWMyM2IzODIiLCJ0eXAiOiJKV1QifQ.eyJuYW1lIjoiTWljaGFlbCBKb2huc3RvbiIsImlzcyI6Imh0dHBzOi8vc2VjdXJldG9rZW4uZ29vZ2xlLmNvbS9oZWxpeC0zMzM5MjIiLCJhdWQiOiJoZWxpeC0zMzM5MjIiLCJhdXRoX3RpbWUiOjE2Nzc3ODgyMTksInVzZXJfaWQiOiJiVEY3NVpkaWtjUmRkY011WW9RNEJHSnVzREMzIiwic3ViIjoiYlRGNzVaZGlrY1JkZGNNdVlvUTRCR0p1c0RDMyIsImlhdCI6MTY3Nzc4ODIxOSwiZXhwIjoxNjc3NzkxODE5LCJlbWFpbCI6Im1wam9obnN0b244NUBnbWFpbC5jb20iLCJlbWFpbF92ZXJpZmllZCI6ZmFsc2UsImZpcmViYXNlIjp7ImlkZW50aXRpZXMiOnsiZW1haWwiOlsibXBqb2huc3Rvbjg1QGdtYWlsLmNvbSJdfSwic2lnbl9pbl9wcm92aWRlciI6InBhc3N3b3JkIn19.JlfZ6arSzrMKhT4_SVSS_wrvhDxJIDutjUUJK2X83bqdIjf4CLJyPORgqPBRUfDvPwVvqnGmNA9NjPWN2EHJQI4XdgQzMmJHalL0CSDYcAoT6FXhuOdZzR0CM6K6rJuacm3T69B8_1urmMwu_CJi81TOYTFqnf4ygcZ8zkNg1tkW7eJmXfBY3DOcjvISEpX-JFIrj2L4tYO0UCU0H9_ckvLWOXOQ4n9y69_lfVyLoDJvgDIaLtrF-ahDLuXZGMQuFr98EEdQN7rsXm2BFmGp_5lGvuM3J06fZuO9c3VMV0A5lsKONDMb8su4n7V7b6vSCKb_-laIAigg9f1A6qcx0g” }, “transformRequest”: [ null ], “transformResponse”: [ null ], “timeout”: 10000, “xsrfCookieName”: “XSRF-TOKEN”, “xsrfHeaderName”: “X-XSRF-TOKEN”, “maxContentLength”: -1, “maxBodyLength”: -1 } }

Thank you for posting the error message. We’re looking into this and we’ll relay the discoveries.

1 Like

@Ben - Have you all discovered anything about this issue? We (4 people in our office) have been unable to access the trial or even purchase licenses. Thanks for your help!

We have another solution that we’re working on, but the implementation & deployment will have to happen after the SketchUp release. (We also just released the Rhino for Windows version)

The link prerelease you sent is not working

@burcuozgur - The issues discussed above have already been integrated into the publicly released Veras version. Can you try downloading the latest public release from the link below instead, and let me know if you have any issues accessing that one?

Download Veras


Hi Ben / Daniel, I am trying to download and install any of the above Veras. Is this still an issue? I attempted each of the versions listed above as well as the link from the Veras page itself and none are working. The issue prompts “is not a valid Win32 application” on all versions, thank you

Can you try to download the zip file? Then you will have to unzip it:

That worked great! Thank you!