1.42 Field of View too small, smaller than previous version

Window for preview image in 1.42 version seems smaller than previous versions. I can’t fit much of my image in it.

That’s odd - can you share a screenshot?

We’re still looking into this. Here’s the previous version installer for anyone coming across this issue:

Win: EvolveLAB_Veras_v1.4.1.1.msi
Mac: EvolveLAB_Veras_v1.4.1.1.rbz

This is the widest preview I can get in 1.4.2. Actually in I can get an even wider preview than shown; this was my chosen preview width. Thx.

TY for the additional examples - we’ll look into it and respond here with our findings.

Veras reduces the Sketchup field of view too much. It’s necessary to compensate through trial and error by increasing the angle in SketchUp. And once found… t’s possible that suddenly the framing matches, but then it’s too wide. Everything needs to be redone… :cry:

Welcome to the forum, @bouilloc.

Thank you for the feedback relating to your experience with model framing in Veras. We are taking note.



Hello. The framing issue still renders the SketchUp plugin unusable. It is faster to take screenshots of SketchUp and import them into the web application. :sleepy:. I can’t understand why you wanted to create such a complicated and flawed framing transfer. Because of this, I am increasingly using Diffusion, which frames perfectly. You could take inspiration from it

@bouilloc ,

Thank you for politely conveying your frustration–and I mean that sincerely. We’ve had our hands full lately, but this is sounding unreasonably disruptive to workflow, and we may have to pivot to addressing it sooner. Would you mind just specifying what version of Veras you’re using?


This bug is now resolved with the latest Veras Release. Thank you for your patience.

Download new version here: Windows | Mac

1 Like

It works fine ! :slightly_smiling_face: It allows to get the good framing… thank you !
The default resolution on Veras is still 768x768 (1:1)
Since width and height are linked, it’s necessary to experiment to find the right framing without cropping the image.
The easiest way is to push the Height to the maximum first, then the Width to the maximum.
This results in 2688x1536, which corresponds to Veras’ maximum resolution for the common format of SketchUp (7:4)
Thanks for the update !


I’m not sure, but It seems that the default version of the rendering engine is 4… Version 5 is much better

The render engine v5 should be the one used by default. The app remembers the last used setting, even after closing and opening the app. Perhaps that was the last used engine?

We’ll also test to make sure this is the case.

This is the case for the V4 render engine. For v5, the default is 1024x1024.

It might be useful to provide way to lock the aspect ratio.

1 Like

According to my use, the ideal thing would be for the plugin to capture the aspect ratio and size of the SketchUp window.


That makes sense. It could be the default when opening Veras, then users can change the ratio afterwards.

Just in time for my latest rendering!